New SSH key updates are not propagated to distribution.akeneo.com

Incident Report for Akeneo

Resolved

The problem has been identified and now solved. It was caused by invalid data preventing the access update.
Posted Sep 18, 2025 - 23:31 CEST

Investigating

The new ssh key accesses granted from the Portal to access the source code (PIM, connectors) on distribution.akeneo.com are not applied.

The issue is under investigation. We advise all customers to use the ssh keys added before the 28th august in order to fetch the content of the repositories.
Posted Sep 18, 2025 - 18:53 CEST
This incident affected: Portal.