[Supplier Data Manager] - Service Temporarily Unavailable

Incident Report for Akeneo

Resolved

The incident has been resolved. SDM services are now available.
Posted Sep 19, 2025 - 23:54 CEST

Monitoring

A fix has been implemented and we are monitoring the performance.
Posted Sep 19, 2025 - 23:50 CEST

Investigating

We are currently experiencing service outage on SDM.

Our team is working to identify the root cause and implement a solution.

We will send an additional update as soon as possible.
Posted Sep 19, 2025 - 23:06 CEST
This incident affected: Supplier Data Manager.