Shared Catalogs unavailable to login

Incident Report for Akeneo

Resolved

This incident has now been resolved. Thank you for your patience,
Posted Sep 18, 2025 - 17:46 CEST

Monitoring

The fix has been deployed and access to Shared Catalogs has been restored. We will continue to monitor the platform to ensure uninterrupted access.
Posted Sep 18, 2025 - 16:42 CEST

Update

We have identified the root cause and are now focused on deploying the fix.
Posted Sep 18, 2025 - 15:24 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2025 - 12:33 CEST
This incident affected: Shared Catalogs.