User Role Settings Inaccessible Due To UI Issue

Incident Report for Akeneo

Resolved

The issue has been resolved.
Posted Aug 19, 2025 - 18:22 CEST

Identified

We are aware of an issue where Role Settings is currently inaccessible. Our team has identified the root cause, and a fix has been developed. The deployment of this fix is in progress and will be completed shortly.

We will provide an update once the fix is live and access has been fully restored.
Posted Aug 19, 2025 - 16:19 CEST
This incident affected: Serenity and Growth Edition.