SDM Workflows Not Working

Incident Report for Akeneo

Resolved

Workflows were not working as expected in SDM for 90 minutes. No step progress or data was affected.
Posted Aug 21, 2025 - 12:27 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2025 - 12:07 CEST

Investigating

We are aware of an issue where workflows in SDM are not working as expected. Our team has identified the root cause, and a fix is being developed.
Posted Aug 21, 2025 - 12:06 CEST
This incident affected: Supplier Data Manager.