Akeneo PIM - Delay in job execution for some customers in the Europe region

Incident Report for Akeneo

Resolved

The issue affecting the delay in job execution is now resolved, and all services are operating normally.
We sincerely apologize for the disruption this caused.

Thank you for your patience.
Posted Jun 01, 2026 - 18:51 CEST

Monitoring

We have implemented a fix for the issue affecting the delay in job execution for some customers in the Europe region.
We are now monitoring our systems closely to confirm full recovery and stability.
So far, we've seen positive results.
Posted Jun 01, 2026 - 18:15 CEST
This incident affected: PIM SaaS (UI).