Job execution performance issue
Incident Report for Akeneo
Resolved
The performance issue affecting job execution times has been resolved. All job executions are back to normal.
Posted Jul 10, 2024 - 21:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 18:27 CEST
Identified
We have identified the problem and are working on a fix.
Posted Jul 10, 2024 - 14:02 CEST
Investigating
We are currently investigating a performance issue affecting job execution times.

Please note:
- Import, export, and mass edit jobs are not impacted.
- This issue is limited to customers based in the Americas.
Posted Jul 10, 2024 - 10:15 CEST
This incident affected: Serenity and Growth Edition.