Akeneo AppStore is unavailable
Incident Report for Akeneo
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 13:16 CEST
Monitoring
The App Store is now operational.
Posted Jun 27, 2024 - 13:14 CEST
Identified
Akeneo AppStore is currently unavailable.
Our team is working on it.
Posted Jun 27, 2024 - 10:31 CEST
This incident affected: Akeneo AppStore.