Certificate Issue with API call
Incident Report for Akeneo
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 21:00 CET
Update
The fix has been deployed on Flexibility.
Posted Mar 15, 2024 - 20:39 CET
Monitoring
The fix is in progress on Flexibility.
The incident is resolved on Serenity & Growth edition.
Posted Mar 15, 2024 - 15:39 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2024 - 14:30 CET
Update
The incident affecting our APIs is still ongoing.
Our team is actively working on resolving the issue to restore full functionality as soon as possible.

Shared Catalogs, Akeneo Apps for BigCommerce and Shopify cannot synchronize product data due to the unavailability of the API.
Posted Mar 15, 2024 - 14:03 CET
Update
The incident is resolved on Serenity & Growth edition.
Do not hesitate to refresh your browser if the propagation is not fast enough.

The fix is in progress on Flexibility.
Posted Mar 15, 2024 - 12:49 CET
Identified
We are currently experiencing an issue related to a certificate problem when accessing our services using API.
Investigations are underway.

Thanks for your understanding and patience.
Posted Mar 15, 2024 - 12:30 CET
This incident affected: Serenity, Growth Edition, Supplier Data Manager, Shared Catalogs, Flexibility, Akeneo App for BigCommerce, and Akeneo App for Shopify.