PIM service unavailable for Australian region

Incident Report for Akeneo

Resolved

PIM UI and API services are now up and running on the impacted Australian region.
Thanks for your patience while we were solving the case.
Posted Jan 18, 2026 - 13:20 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 18, 2026 - 13:10 CET

Monitoring

A fix has been implemented, traffic is being monitored.
Posted Jan 18, 2026 - 13:08 CET

Investigating

We are currently investigating an outage affecting PIM UI and API for customers on Australian region since 11:55 CET.
The root cause is under investigation.

We will provide further updates as progress is made.
We apologize for the inconvenience and appreciate your patience.
Posted Jan 18, 2026 - 13:00 CET
This incident affected: Serenity and Growth Edition.