Product model indexation is failing
Incident Report for Akeneo
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 12:03 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2024 - 11:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 14:50 CEST
Investigating
We can observe some delays today for product model indexation, still in Europe region.
Posted Oct 11, 2024 - 11:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 19:56 CEST
Identified
We identified one slow query as the source of the observed delay. We are currently working on the best strategy to handle this query without impacting indexation performance.
The incident is impacting only Europe region.
Posted Oct 10, 2024 - 18:02 CEST
Investigating
We are currently observing some errors, especially on Europe region, on product models indexation. We are digging into these failing cases and will post an update when the root cause is identified.
Posted Oct 10, 2024 - 10:00 CEST
This incident affected: Serenity.