Errors on certain updates in the PIM

Incident Report for Akeneo

Resolved

The incident has been resolved, and all instances are now running as expected.
Posted Jan 14, 2026 - 18:36 CET

Identified

We have identified an issue with our versioning feature, where PIM updates may fail or experience slowdowns since 10 AM CET. This issue impacts approximately 5% of instances within our customer base.

We are currently fixing the issue, and will keep you informed when the fix is live.

Thank you for your patience.
Posted Jan 14, 2026 - 12:37 CET
This incident affected: Serenity and Growth Edition.