Processing errors for AI-enabled steps

Incident Report for Akeneo

Resolved

The issue affecting AI-enabled SDM steps is now resolved. All affected jobs have been restarted.

We sincerely apologize for this temporary disruption.
Posted Jun 04, 2026 - 13:03 CEST

Update

We are currently restoring the failed SDM jobs for Classification and Extraction.
Posted Jun 04, 2026 - 12:23 CEST

Identified

We are currently experiencing errors in AI-enabled SDM steps (Classification and Extraction) for all ongoing jobs.
We are actively working on fixing the root cause of the issue.
Posted Jun 04, 2026 - 11:01 CEST
This incident affected: Supplier Data Manager.