Bulk actions in Europe-West1 region experiencing delays in execution

Incident Report for Akeneo

Resolved

All systems are back to normal. We've confirmed full resolution, and everything is operating as expected. Thank you for your patience!
Posted Oct 09, 2025 - 02:00 CEST

Monitoring

The issue has been identified, and we have applied a mitigation that will decrease the delay in execution times. We are currently monitoring the impact of this mitigation. We apologize for any inconvenience.
Posted Oct 08, 2025 - 18:04 CEST

Investigating

We're observing a delay between the request to launch some actions via the UI and its effective execution.

Expect delay for following actions:
- Manually trigger a rule execution
- Execute bulk actions via the UI

Our current analysis reveals that it only concerns customers in the europe-west1 region.

Recommendations: Avoid triggering another bulk action execution if you don't see it start.
Posted Oct 08, 2025 - 17:33 CEST
This incident affected: Serenity.