Network Errors on Google Cloud Platform Impacting Akeneo BigCommerce and Shopify Apps

Incident Report for Akeneo

Resolved

The incident has been resolved, and the scheduled differential product synchronization has been relaunched on all impacted apps.
Posted May 07, 2025 - 12:00 CEST

Monitoring

The incident has been mitigated by Google Cloud Platform, all apps are now accessible. We are monitoring the status of our services before closing this issue.
Posted May 07, 2025 - 11:40 CEST

Identified

We are currently investigating network errors on Google Cloud Platform (GCP) impacting our Akeneo BigCommerce and Shopify Apps. All environments and customers are affected.

We are working with GCP to identify potential mitigations. Further updates will be provided as they become available. We apologize for any inconvenience this may cause.
Posted May 07, 2025 - 10:41 CEST
This incident affected: Akeneo App for BigCommerce and Akeneo App for Shopify.