Import and Export Jobs Experiencing Failures

Incident Report for Akeneo

Resolved

The root cause of this issue was identified, and a fix was deployed. After monitoring the situation, the issue has now been confirmed as resolved.
Posted Aug 01, 2025 - 22:13 CEST

Investigating

We are currently investigating an issue causing degraded performance and failures in approximately 4% of import and export jobs. Our engineering team is actively working to identify the root cause and implement a fix.
A mitigation has been implemented to reduce the impact while the full resolution is in progress.
Posted Aug 01, 2025 - 18:41 CEST
This incident affected: Serenity and Growth Edition.