Attributes not showing in Product Edit Forms
Incident Report for Akeneo
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 15:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2024 - 15:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2024 - 14:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2024 - 14:10 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 13:53 CET
Investigating
We currently are experiencing an issue with attributes not showing in the Product edit Forms. Investigations are ongoing to identify the root cause of this error.
Product imports are also impacted by this incident, and some import profiles cannot be edited.
Posted Nov 07, 2024 - 13:42 CET
This incident affected: Serenity and Growth Edition.