Proposal tab not displayed in Activity Menu

Incident Report for Akeneo

Resolved

The issue has been fully resolved, and the Proposal tab is now properly displayed in the Activity menu.
Posted Jan 14, 2026 - 12:44 CET

Identified

The root cause of this issue has been identified, and we are working on a fix. We will inform you when it is live and access to Proposals has been fully restored.

Contrary to our previous message, Growth Edition is not impacted by this issue.
Posted Jan 14, 2026 - 10:13 CET

Investigating

We are currently investigating an issue where the Proposal tab is not displayed in the Activity menu.

While we are working to resolve this issue, you can access the Proposal page via this URL: https://your-pim-url.cloud.akeneo.com/#/proposal/.

We will provide an update once the fix is live and access has been fully restored.

Thank you for your patience and understanding.
Posted Jan 14, 2026 - 10:02 CET
This incident affected: Serenity and Growth Edition.