Issues when editing rule definitions

Incident Report for Akeneo

Resolved

The issue has been identified and fixed. Customers may now edit rule definitions.

We advise customers who have updated their rule conditions between Sept 1st, 12PM CEST and Sept 2nd, 11 AM CEST, to review them, specifically if JSON conditions have been added/updated.
Posted Sep 02, 2025 - 11:29 CEST

Investigating

Since September 1st, 12PM CEST, issues occur when editing rules definition. The symptoms are:

- Rule definitions are displayed in json format
- Some Conditions are not displayed after save

The issue is under investigation. We advise all customers to not edit rule definitions until the incident is resolved
Posted Sep 02, 2025 - 10:08 CEST
This incident affected: Serenity and Growth Edition.