[US region] Slow loading time or difficulties to access PIM instances
Incident Report for Akeneo
Resolved
The incident was mitigated and performance was restored.
Posted Jul 13, 2024 - 00:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2024 - 22:36 CEST
Identified
Incident start time:
July 12th, 2:50 pm EST

Affected Locations:
US region

Description:
We identified a performance issue affecting job execution or connectivity to PIM instances.
We are working on a solution to mitigate this issue.
Posted Jul 12, 2024 - 22:21 CEST
This incident affected: Serenity and Growth Edition.