Event Platform - Subscription configurations were not correctly propagated.
Incident Report for Akeneo
Resolved
Every action made on subscriptions through our API (create/update/delete/suspension/resumption) were persisted but not correctly propagated throughout our system.

Examples of behaviour encountered:
* Action: You created a subscription.
During the incident: Events were not sent to your destination.
Now: Events are correctly sent.
* Action: You updated a subscription to target a different destination.
During the incident: Events were still sent to the previous destination.
Now: Events are sent to the configured destination.
* Action: You deleted a subscription.
During the incident: Events were still sent to the destination.
Now: Events are not sent to the destination anymore.
Posted Nov 08, 2024 - 17:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2024 - 09:00 CET
This incident affected: Event Platform.