Increase in number of 500 errors on the API between 4.40 AM and 9.30 AM
Incident Report for Akeneo
Resolved
Our team has been actively investigating the root cause of this issue. While the analysis is still ongoing, we have determined that the impact remains minimal, with less than 0.05% of API calls affected.
Given the limited scope and low impact, we are closing this incident. However, our teams will continue to investigate to ensure a full resolution and prevent recurrence.
We appreciate your patience and will provide further updates if necessary. If you experience any issues, please contact our Support team.
Posted Jan 29, 2025 - 18:43 CET
Update
There was another increase in API calls returning 500 status codes on January 29th between 4.45 AM CET and 9.20 AM CET, mainly impacting instances on European clusters.

We sincerely apologize for the inconvenience caused and appreciate your patience as we continue investigating the root cause of the issue.
Posted Jan 29, 2025 - 12:15 CET
Investigating
We have identified an increase in 500 errors on API endpoints. The incident happened on January 28th between 4.40 AM and 9.30 AM. Some API calls have been returned with a 500 status code. The incident is now over, we are currently investigating the root cause of the issue.
Posted Jan 28, 2025 - 12:21 CET
This incident affected: Serenity.