Jobs stuck as starting

Incident Report for Akeneo

Resolved

We can observe that all jobs stuck in "starting" state were ran starting from 10am CET, with job activity getting back to a normal pace starting from 11am CET.
Delayed API event requests sending followed the same pattern, with all events being processed and sent before 11am CET.

The situation is back to normal since 11am CET.
Thanks for your patience while this incident was being solved.
Posted Jan 15, 2026 - 15:14 CET

Monitoring

We identified an issue causing some jobs to remain stuck in the “starting” state for customers located in Eastern Europe, since Jan 14th 21h CET.
This delays also API event requests sending.
A fix has been deployed, and we are actively monitoring the situation to ensure full recovery.
We apologize for any inconvenience this delay may have caused.
Posted Jan 15, 2026 - 10:08 CET
This incident affected: Serenity and Growth Edition.