Increased errors on normalization step (not impacting job processing)

Incident Report for Akeneo

Resolved

This incident has been resolved. A short-lived spike of internal errors was detected due to a sorting issue in the normalization step on a specific field.
These errors were not noticeable by end users and did not impact job processing, execution, or customer data. The issue is resolved and monitoring remains in place.
Posted Jan 29, 2026 - 10:04 CET

Investigating

We are currently experiencing an increase in errors affecting job processing, especially on the Normalisation step. We are currently investigating this issue.
Posted Jan 29, 2026 - 09:42 CET
This incident affected: Supplier Data Manager.