Errors with Generative AI

Incident Report for Akeneo

Resolved

This incident has now been resolved.
Posted May 23, 2025 - 13:10 CEST

Monitoring

A fix has been implemented, and we are monitoring the situation.
Posted May 23, 2025 - 12:45 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 23, 2025 - 12:30 CEST

Identified

We are currently experiencing a service disruption with Generative AI functionality.

Our team is working to identify the root cause and implement a solution. Serenity, and Growth users may be affected.

We will send an additional update as soon as possible. We apologize for the inconvenience, and thank you for your patience while we resolve the matter.
Posted May 23, 2025 - 12:26 CEST
This incident affected: Serenity and Growth Edition.