Background Jobs In Europe-West3 Zone Experiencing Delays In Execution

Incident Report for Akeneo

Resolved

The incident is now resolved, as job execution times are back to normal levels.

We apologize for any inconvenience caused and appreciate your patience while we worked on the resolution.
Posted Mar 26, 2025 - 17:06 CET

Monitoring

A fix has been implemented and deployed yesterday at 11pm CET.
We are monitoring the wait time returning to normal for jobs.

This degraded performance on jobs is currently impacting 31% of our European customers, mostly on Eastern Europe.

We apologize for any inconvenience caused and appreciate your patience while we worked on the resolution.
Posted Mar 26, 2025 - 11:05 CET

Identified

We are currently experiencing an issue that is causing delays in execution for background jobs (internal and data cleanup processes) for SaaS PIM clients on the Europe-West3 cluster.

The root cause has been identified, some mitigating adjustments have been applied, and a full fix is being developed.

We will send an additional update as soon as possible.
Posted Mar 25, 2025 - 21:39 CET
This incident affected: Serenity and Growth Edition.