There was no data loss or corruption during the incident. The main visible impact on Akeneo PIM was increased latency when accessing both the API and the UI, across all regions.
We will continue to monitor our systems to ensure ongoing stability and performance.
Our platform has been operating normally since June 12th at 22:30 CEST, with latency on both the PIM UI and API returning to expected levels.
We continue to monitor the situation closely. We apologize for any inconvenience caused during the incident.
Posted Jun 13, 2025 - 08:14 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 21:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 21:33 CEST
Identified
The issue has been identified.
Posted Jun 12, 2025 - 21:12 CEST
Investigating
Our services are currently experiencing partial outage as a result of an outage on service provider Google Cloud Services(https://status.cloud.google.com/).
Posted Jun 12, 2025 - 21:10 CEST
This incident affected: Serenity and Growth Edition.