AI Translations on the Product Edit Page errors

Incident Report for Akeneo

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 15:52 CEST

Identified

We have identified a bug with AI configurations being used for translations via the Product Edit Page. The issue has been found, and we are working to resolve the issue. Note: This does not affect configurations being used by Rules.
Posted Aug 01, 2025 - 11:46 CEST
This incident affected: AI Configurations.