Slowness on extraction step

Incident Report for Akeneo

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 14:43 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 14:07 CET

Identified

The slowness is caused by intermittent throttling/quotas from a third-party dependency. When these quotas are reached, some jobs may end in a failed state (only 1.6% of jobs in the last hours). We’re implementing a fix to increase the available quotas and reduce the risk of recurrence.
Posted Feb 11, 2026 - 12:40 CET

Investigating

We are currently investigating this issue.
Posted Feb 11, 2026 - 11:08 CET
This incident affected: Supplier Data Manager.