Service Unavailable due to HTTPS Certificate Issue

Incident Report for Akeneo

Resolved

This incident has been resolved.
Posted Jan 18, 2026 - 11:04 CET

Update

We have identified and corrected a issue preventing access to SDM. All services are now back online. We have entered a monitoring phase to verify that all systems are responding correctly and that no residual connectivity issues remain.
Posted Jan 18, 2026 - 11:03 CET

Identified

We are currently investigating an outage affecting SDM for all customers.
The root cause has been identified, and our teams are actively implementing a fix to restore service.

We will provide further updates as progress is made.
We apologize for the inconvenience and appreciate your patience.
Posted Jan 18, 2026 - 10:05 CET
This incident affected: Supplier Data Manager.